• Microsoft ExcelMicrosoft Excel

Im Rahmen der EDV-Mitarbeiterfortbildungen der TU Braunschweig findet ab 25.09.2017 am Gauß-IT-Zentrum in der Hans-Sommer-Straße 65 ein "Excel - Komplexe Formeln - Seminar" statt.

Alle an der Tabellenkalkulation Excel interessierten Nutzer lernen in diesem praxisorientierten Seminar weitergehende Techniken und den verbesserten Umgang mit der aktuellen Excel-Version kennen. Stichworte der Übungen sind:

  • WENN-Funktion (einfach und verschachtelt)
  • SVERWEIS-Funktionen
  • Funktionen kombinieren
  • Datum-/Uhrzeit-Funktionen
  • TEILERGEBNIS-Funktion
  • Datenbank-Funktionen
  • Tipps und Tricks für die tägliche Arbeit mit Excel
  • Ihre Themen und Fragen

Hier die Rahmendaten zum Seminar:

Ort: Gauß-IT-Zentrum, Hans-Sommer-Straße 65
Zeiten: Mo, 25.09.17; 09.00 - 16.00 Uhr

Ich werde das Thema - in gewohnter Weise - mit täglichen Infos begleiten.
Ihr Trainer Joe Brandes

 

 

Montag, 25.09.2017, 09.00 - 16.00 Uhr

  • Orientierungsphase, Teilnehmerthemen kennenlernen/koordinieren
  • Hinweis auf Online-Resourcen und Tools für die weiteren Arbeiten mit Excel
    Trainer-Tools (Bildschirmlupe "Virtual Magnifiying Glass" und Screenshots erstellen mit "Lightscreen") über Portal portableapps.com (Nachfrage aus Seminar)
    siehe Linksammlung in Hand-Out und hier nochmals in Kurzauflistung
    Ansprechpartner an der TU Braunschweig - Abteilung 13 - Personalweiterbildung
    Link: https://www.tu-braunschweig.de/abt13/personalweiterbildung
    Skripte des Herdt-Verlag über das RRZN Uni Hannover zum kleinen Preis:
    Link: http://www.rrzn.uni-hannover.de/buecher.html
  • Arbeitsoberfläche ab Excel 2007/2010
    neues Design mit Ribbons ("Bändern")
    unterschiedliche Ansichten und Zoom-Faktoren; auch klassische Dialogfenster mit kleinem Pfeil in Ribbon-Gruppen
  • Seminardownloads unter tinyurl.com/maut9ud - Onedrive Brandes 
    Anm.: Link nicht immer aktiv - Downloads/Dateien wechseln
  • Eingabetricks:
    Zelleingaben mit ' beginnen - Zellen werden automatisch 1-zu-1 als Text übernommen (z.B. '007)
    so lassen sich auch "Formeln" in Zellen eintragen
    manuelle Zeilenumbrüche in Zellen mit Alt + Return
    neue Spalten/Zeilen mit Markieren der Gewünschten und dann mit Strg + "+" bzw. "-" einfügen/löschen
    Aktuelles Datum mit Strg + . (Strg + Punkt)
  • Drag & Drop
    Mausaktionen mittels "Ziehen und Fallenlassen"; Praxis mit Zellen, Zellbereichen und Tabellenblättern
    mittels Strg-Taste wird das Verschieben zum Kopieren
  • neue Spalten/Zeilen/Zellen
    Markieren der Spalte(n)/Zeile(n) und dann mittels Strg + "Plus" einfügen bzw. Strg + "Minus" entfernen
    bei Bereichen und Strg + "Plus" erscheint zusätzliches Menü
  • Kommentare
    Mittels Rechter Maus (Kontextmenü) Kommentar eingefügt und später auch bearbeiten bzw. löschen, ein-/ausblenden
    in Ribbons: Überprüfen - Gruppe Kommentare
    in Druckoptionen lassen sich die Ausdrucksgestaltungen für die Kommentare einstellen
  • Funktionen
    am Beispiel SUMME(); Eingabe mittels Maus und/oder Tastatur
    MIN(), MAX(), MITTELWERT(), ANZAHL, ANZAHL2, HEUTE()
    Hinweis auf Hilfe über Funktionsassistenten (fx-Symbol in Bearbeitungszeile) und Aufruf von integrierter Hilfe
  • WENN-Funktion
    Logische Funktion mit 3 Parametern:
    Prüfung/Bedingung; Dann-Wert; Sonst-Wert
    Syntax beachten und Hilfestellung bei Eingabe
    Anm.: Verschachtelung von zwei WENN-Funktionen für drei Verzweigungen und so weiter bis maximal 9 Verschachtelungen (-> 10 Zuweisungen)
    Nutzung von Zellen für Vergleichswerte in Prüfungen und für Berechnungen in den Dann/Sonst-Zweigen verlangen wieder nach den absoluten Zellbezügen, damit sich die Funktionen auch sauber kopieren lassen (nach unten ziehen lassen)
  • SVERWEIS Funktion
    verschachtelte WENN-Funktionen können nur maximal 10 Werte verzweigen (9 mal WENN verschachteln) und das will ja auch kein Mensch machen ;-)
    mit SVERWEIS lassen sich aus Bereichen (Matrix) die entsprechenden Ergebniswerte aus den 2. / 3. ... Spalten auswerten:
    =SVERWEIS( B4; $A$2:$E$6 ; 2)  
    =SVERWEIS( B4 ; Provisionstabellenblatt!$A$2:$E$6 ; 2 )  
    oder mit Tabellen: (Als Tabelle formatieren...)
    =SVERWEIS( B4 ; Provisionstabelle[#Alle] ; 2 )  
    Beachten: erste Spalte aufwärts alphanumerisch sortiert und Einstiegswert (kleinster möglicher Wert) sollte in der ersten Zeile berücksichtigt werden
    Verwandte Funktion: WVERWEIS() - dort das Ganze dann in Zeilen, statt in Spalten bei SVERWEIS()
  • Als Tabelle formatieren...
    neue 2007/2010er Technologie - unterschätzt als einfache "Design-Technik" zum Einfärben von Tabellenbereichen;
    unter der Haube aber komplett neue intelligente "Datenbank"-Technik mit einfachen und sicheren Möglichkeiten zum Sortieren und Filtern von Informationen;
    außerdem lassen sich diese Tabellenbereiche sinnvoll benennen und damit "sprechende" Formeln erzeugen:
    =SUMME(KassenbuchSep[Eingang])  
    Tipps: Tabellen sauber benennen, Filter-Pfeile ausblenden mittels Ribbon Daten - Filter, Tabellenbereiche lassen sich auch wieder in "In Bereich konvertieren" zurückwandeln;
    eine Spalte mit Reihenfolge der Eingabe einpflegen (z.B. "Laufende Nr"), damit sich eine stetige Reihenfolge bewusst erzeugen lassen kann;
    Anm.: bei Filterung (z.B. nur Werte = Pfand) reagieren die Standardsummen nicht -> wir brauchen spezielle Summenfunktionen (s. DBSUMME)
  • Sortieren und Filtern
    nutzen der neuen Tabellenformate und Ribbon Daten;
    Hinweis: nach Änderung mit Sortieren lassen sich "Datensätze" nicht einfach in Originalfolgen bringen, was Datenbanktechnik entspricht und OK ist;
    Hilfe: durch Tabellenblattkopien oder am Besten eine fortlaufende ID-Spalte
    Wichtige Erkenntnis: beim Filtern von Daten werden zwar in Tabellen die nicht zutreffenden "Datensätze" ausgeblendet, aber eine Summe über eine Datenspalte berechnet weiterhin die Gesamtsumme (also ohne Filter!)
  • TEILERGEBNIS-Funktion
    mit dieser besonderen "Funktionssammlung" lässt sich eine gefilterte Tabelle jetzt sofort auswerten:
    =TEILERGEBNIS( 9 ; BestellungenSep[Bestellungen] )   
    hier definiert die "9" die Funktionalität "Summe erstellen", alternativ: 1 für Mittelwert, ... (siehe Hilfe zu TEILERGEBNIS)
  • Bedingte Formatierung
    neue Regeln und Hervorhebungen mit Excel 2007/2010: Datenbalken, Farbskalen, Symbolsätze; alle lassen sich kombinieren,
    Regeln löschen und verwalten mittels des Ribbon Start - Formatvorlagen - Bedingte Formate...
  • Große Übung "Stundenzettel"
    Anm.: negative Zellen (Zahlen kleiner 0) lassen sich nicht in Uhrzeit-Format darstellen -> Einsatz von WENN-Funktion
    Effizientes Arbeiten mit Uhrzeiten und Formaten für eine Stundenzettel / Arbeitszeiten
    Formatierungen mittels [h]:mm (für Zeiten jenseits 24h), Benutzerdef. Format "JJJJ-MM-TT" (Datum nach DIN: 2016-09-13)
    Rechnungen/Formeln: beachten der 24tel eines Tages:  (Beispiel)
    =WENN(B6>6/24 ; B6-1/48 ; B6)  
    Erklärung: in B6 steht eine Arbeitszeit (z.B. 07:00 Stunden);
    falls/wenn diese größer ist als 6:00 Stunden (6/24 Tag!) dann eine halbe Stunde (1/48 Tag) abziehen, sonst die Arbeitszeit selbst übernehmen
  • DATEDIF (Beispiel für versteckte Funktionen in Excel)
    Berechnung von Datumszelldifferenzen in Jahren (Schalter "y"), Monaten ("m") oder Kombinationen;
    Tipp: Suchmaschine nutzen mit Begriffen wie "Excel Jahre Differenz" (Beispiel-Ergebnis-Link)
  • DB-Funktionen
    DBSUMME behandelt Tabellenbereiche wie Datenbanken und erlaubt quasi Abfragen mit Kriterien (Queries)
    Übungen zu einfachen ODER (Kriterien auf unterschiedlichen Zeilen) und zu UND (Kriterien befinden sich auf derselben Zeile) bei den Suchkriterienzellen;
    Hinweis auf Excel-Hilfe Kategorie DB-Funktionen oder wieder einfach über Funktionsassistenten die Hilfe aufrufen
    DB-Funtktionen: DBSUMME(), DBMAX(), DBMIN(), DBMITTELWERT(), ...
  • Pivot-Tabellen
    mittels Menüband Einfügen; Aufbereitung und Analyse von Daten mit Hilfe der Assistent-unterstützten Pivot-Tabellen
    Anm.: in diesem Seminar am Ende nur kurz gezeigt
  • TN-Frage zu Datumsfeldern aus Excel in Word-Seriendruck-Hauptdokumenten
    Seriendruckfeldfunktionen (anzeigen und bearbeiten)
    Problem mit Datumsanzeigen (englisches/amerkanisches Format: 10/13/2014) beheben:
    Formatschalter hinzufügen mittels
    {mergefield Geburtsdatum \@ "dd. MMMM yyyy"} ergibt 13. Oktober 2014
  • TN-Bescheinigungen, Feedback-Bögen, Letzte Fragen

 

  • Relativ vs. AbsolutRelativ vs. Absolut
  • WENN()WENN()
  • DATEDIF()DATEDIF()
  • Rechnen mit UhrzeitenRechnen mit Uhrzeiten
  • DBSUMME()DBSUMME()
  • TEILERGEBNIS()TEILERGEBNIS()

 

Schönen Dank für Ihre überaus positiven Feedbacks und persönlichen Rückmeldungen und Gespräche
Ihr Trainer Joe Brandes

  Privates

... zu Joe Brandes

Sie finden auf dieser Seite - als auch auf meiner privaten Visitenkarte joe-brandes.de einige Hintergrundinformationen zu mir und meinem Background.
Natürlich stellt die IT einen Schwerpunkt in meinem Leben dar - aber eben nicht nur ...

joe brandes 600px

Private Visitenkarte / Technik: HTML & CSS /
  joe-brandes.de

  Jobs

... IT-Trainer & Dozent

Ich erarbeite und konzipiere seit über 20 Jahren IT-Seminare und -Konzepte. Hierfür stehen der "PC-Systembetreuer / FITSN" und der "CMS Online Designer / CMSOD". Ich stehe Ihnen gerne als Ansprechpartner für Ihre Fragen rund um diese und andere IT-Themen zur Verfügung!

becss 600px

BECSS Visitenkarte / Technik: HTML & CSS /
  becss.de

  Hobby

... Snooker & more

Wer einmal zum Snookerqueue gegriffen hat, der wird es wohl nicht wieder weglegen. Und ich spiele auch immer wieder gerne eine Partie Billard mit den Kumpels und Vereinskameraden. Der Verein freut sich über jeden, der einmal in unserem schicken Vereinsheim vorbeischauen möchte.

bsb 2011 600px

Billard Sport BS / Joomla 3.x /
  billard-bs.de

PC Systembetreuer ist J. Brandes - IT seit über 35 Jahren - Technik: Joomla 3.4+, Bootstrap 3.3.4 und "Knowledge"

© 2017 - Websitedesign und Layout seit 07/2015 - Impressum
Nach oben